mwfd.net
当前位置:首页 >> 巫师3v1.02升级补丁 >>

巫师3v1.02升级补丁

可以的,都是直接升级

升级流程:下载GOG相关版本并必须先更新到v1.01/1.02版本才可使用之后的升级档(至于你下载的是什么版本看说明就知道了,因为我是用Steam版的) →→ 下载GOG版v1.08.2+16DCL升级档 GOG版任何高于v1.01并低于v1.08.2版本的都可以直接升级v1.08.2升级档如何简单判断你的版本是steam版还是GOG版,很简单,到游戏目录\bin\x64下,如果有个steam_api64.dll就说明你的版本是steam版本,如果有个goggame-1207664643.dll就说明你的版本是GOG版本注册表工具:无法识别游戏路径才需要用,一般GOG版本会需要,看情况下载.

按退格键 backspace 就是打错字删除的那个键打开菜单 然后数遍点击角色 然后 左边加点面板 点击蓝色的符文魔法 找到最右边的第一个 就是魅惑术.如果你已经加了3点 满了 但是对话还是现实没到等级 你需要做的就是把这个技能拖到右边 装备上.左边的加点只有到右边装备上 才会有效果.不然没用

不用1.07的补丁只需要1.02也就是说你先打1.02补丁,然后可以直接打1.07的补丁

补丁使用方法: 无论是steam版还是gog版,必须至少先升级到对应版本的v1.10后,才能使用v1.21升级补丁. 无论是steam版还是gog版,必须至少先升级到对应版本的v1.21后,才能使用血与酒资料片.安装方法: 1、解压缩 2、steam版本复制update文件夹下的升级补丁到游戏目录覆盖/gog版本直接运行安装update文件夹下的gog版本的升级补丁. 3、运行bin\x64\witcher3.exe开始游戏.

可以直接升级1,21补丁,但这个补丁不包括血与酒,血与酒是以单独一个补丁存在的.你必须是在已经升级完毕的1.21版本的基础上,才可以再次升级血与酒DLC

需要看你的是哪个版本,不过1.10补丁有14G呢Steam版的升级补丁任意版本可用GOG版需要至少先升级到v1.01/v1.02版本才可使用此升级补丁不过你的已经升级到1.03了,无论哪个版本都可以直接下载1.10升级了如果不知道自己是哪个版本,百度 巫师3 怎么查看版本就行了.

亲,巫师3狂猎,v1.02版直接升级到1.10版,没有问题的哦 求采纳!

直接把升级补丁解压到游戏根目录覆盖就可以了

覆盖补丁的话 直接把所有文件覆盖到游戏目录下就行了 如果是个EXE文件话就双击安装

ltww.net | bdld.net | tongrenche.com | ydzf.net | 9371.net | 网站首页 | 网站地图
All rights reserved Powered by www.mwfd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com